Can not install drivers for NL2

    Follow

    If you are having problems with some of your drivers not installing properly. Make sure that you have the latest .Net Framework install from microsoft. Some drivers require that you have at least version 3.0 or later to install. You can get the lastest versionof .Net Framework from ww.Microsoft.com or simply click on the link below.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=9cfb2d51-5ff4-4491-b0e5-b386f32c0992&displaylang=en

    NL2,2gopc, drivers, classmate convertable

    Was this article helpful?
    0 out of 0 found this helpful

    Comments